『wpXレンタルサーバー』は2019年10月24日正午をもって、新規受付を終了しました。 [ 関連ニュース ]

サポート

ニュース

WordPressプラグイン『WP Super Cache』『W3 Total Cache』における緊急度の高い脆弱性について
2013/04/27

平素はwpXをご利用いただき誠にありがとうございます。

この度、WordPressのプラグインである『WP Super Cache』『W3 Total Cache』において
緊急度の高いセキュリティ脆弱性が確認されました。

当サービスにおいてもWordPressおよび該当プラグインをご利用いただいている
お客様がおられますためご案内をいたします。

古いバージョンの該当プラグインを使用されているお客様におかれましては、
WordPressの管理ページ(ダッシュボード)からアップデートが可能ですので、
管理ページから必ず最新バージョンにアップデートを行っていただけますようお願い致します。

詳細につきましては以下をご覧ください。


■弊社にて脆弱性を確認したプラグイン

・WP Super Cache 1.3未満(4月27日現在「1.3.2」が最新版)
・W3 Total Cache 0.9.2.9未満(4月27日現在「0.9.2.9」が最新版)

■脆弱性の影響

・該当プラグインによるキャッシュが有効な場合、第三者に任意のコードを実行される恐れがあります。

■対応方法(アップデート方法)

 WordPressの管理ページ(ダッシュボード)にログインし、
 [プラグイン]メニュー内[インストール済みプラグイン]から最新バージョンにアップデートが行えます。


本脆弱性に限らず、WordPressをはじめとしたソフトウェアを
ご利用のお客様はセキュリティ上の観点から、
最新版へとアップデートをおこないソフトウエェアを最新の状態に保つようご協力をお願いいたします。


今後もお客様のご要望など、できるかぎり検討させていただき、サービスの改善に努めてまいります。

今後ともどうぞよろしくお願いいたします。

ページトップへ