2023/10/16 【重要】WordPressのプラグイン「Royal Elementor Addons and Templates(1.3.78以前)」における緊急性の高い脆弱性について(10/17 AM1:24追記)

  1. サイトトップ
  2. ニュース
  3. 【重要】WordPressのプラグイン「Royal Elementor Addons and Templates(1.3.78以前)」における緊急性の高い脆弱性について(10/17 AM1:24追記)

平素は当サービスをご利用いただき誠にありがとうございます。

このたび、「WordPress」のプラグイン「Royal Elementor Addons and Templates(1.3.78以前)」にて
緊急性の高いセキュリティ上の問題(脆弱性)が確認され、
提供元より脆弱性対策の施された修正版「Royal Elementor Addons and Templates(1.3.79)」がリリースされております。

当サービスにおいても「Royal Elementor Addons and Templates」をご利用のお客様が多くいらっしゃるためご案内いたします。

古いバージョンの「Royal Elementor Addons and Templates」を使用されているお客様におかれましては、
必ず、最新バージョン(1.3.79)へのアップデートを行ってくださいますようお願いいたします。

詳細につきましては下記をご参照ください。

----------------------------------------------------------------------
■脆弱性を確認したプラグイン
 Royal Elementor Addons and Templates(1.3.78以前)(2023年10月16日現在「1.3.79」が最新版)

■脆弱性の影響

 ・第三者に、サイト上に任意のファイルをアップロードされる恐れがあります。

 ◇詳細について(外部サイト)
 WPScan - Unauthenticated File Upload Vulnerability Addressed in Royal Elementor Addons and Templates 1.3.79

■対応方法(アップデート方法)
 WordPressの管理ページ(ダッシュボード)にログインし、
 [プラグイン]メニュー内[インストール済みプラグイン]から
 最新バージョンへのアップデートを行ってください。

 本脆弱性に限らず、WordPressをはじめとしたプログラムをご利用のお客様は
 セキュリティ上の観点から、最新版へのアップデートを行い、
 プログラムを最新の状態に保つようご協力をお願いいたします。

※脆弱性の影響を受ける可能性のある「Royal Elementor Addons and Templates」をご利用されているお客様に
 不正アクセス防止対策の適用と、最新バージョン[Royal Elementor Addons and Templates(1.3.79)]へのアップデートのお願いを
 メールにて送付させていただきます。

----------------------------------------------------------------------

弊社では、今後もお客様に安心してサービスをご利用いただけるよう、
機能の改善やセキュリティ強化に努めてまいります。

今後とも当サービスをよろしくお願い申し上げます。


(10/17 AM1:24追記)
脆弱性の影響を受ける可能性のある「Royal Elementor Addons and Templates(1.3.78以前)」をご利用されているお客様に
不正アクセス防止対策の適用と、最新バージョン[1.3.79]へのアップデートのお願いを
メールにて送付させていただきました。